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Read me first

READ THIS MANUAL COMPLETELY BEFORE ASSEMBLING
AND POWERING UP YOUR PRINTER!

Hazards and Warnings
The TEVO Michelangelo 3D printer has motorized and heated parts.
When the printer is in operation always be aware of possible hazards.

Electric Shock Hazard

Never open the electronics bay of the printer while the printer is
powered on. Before removing the access door, always power down
the printer and unplug the AC line cord.

Burn Hazard

Never touch the extruder nozzle, or the heater block without first
turning off the hotend and allowing it to completely cool down. The
hotend can take up to twenty minutes to completely cool down. Also,
never touch recently extruded filaments. The filament can stick to
your skin and causes burn.

Fire Hazard

Never place flammable materials or liquids on or near the printer
when powered on or in operation. Liquid acetone and vapors are
extremely flammable.

Pinch Hazard

When the printer is in operation, be careful never to put your fingers
in the moving parts, including the belts, pulleys, gears, wheels or
leadscrews.

Static Charge

Make sure to ground yourself before touching the printer, especially
the electronics. Electrostatic charges can damage electronic compo-
nents. To ground yourself, touch a grounded source.

Age Warning

For user under the ages of 18, adult supervision is recommended.
Beware of choking hazards around children.
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Letter from TEVO

Dear Customer,

Thank you for purchasing the TEVO Michelangelo 3D printer.

This guide will step you through the assembly and the first run of
the printer. If you have any problems during assembly, please go to
our Facebook group:
https://www.facebook.com/groups/TEVO.3dprinter.owners/

If you cannot resolve your problem there, do not hesitate to contact
us through the website http://support.tevoprinter.com

Please make sure that all screws are tight and wheels are running
smoothly and snug against the extrusions.

Regards,

TEVO Team
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Assembly

1. Remove the parts from the box and remove any tape and padding
from the parts. Inspect the parts to make sure they were not dam-
aged in shipment.

2. Install the 4 rubber feet at the bottom of the machine with M4 x 12
SCrews.

3. Connect the power cord to the back of the control box to a stand-
ard 220V/110V electrical outlet and turn the power on using the
switch above.
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Fine-tuning
1. Adjust the tension of the build plate wheels on the Y-axis on the base.

a. Check the tension of the build plate wheels. Try to turn the
wheels under the build plate without forcing it. If the wheel
turns freely or without much effort, then it is too loose.

To tighten the wheels, rotate the eccentric nut that connect

b. to the wheel. Use the open-end wrench to rotate the nuts
slightly until the wheels is snug against the Y-axis alumi-
num extrusion.

The build plate assembly and the belt should move forward

c. and backward without much effort, and there should have
no side-to-side wiggle or plat.

2. Adjust the tension of the Z gantry plate wheels.

a. Check the tension of the gantry =
plate wheels. Try to turn the
wheels behind the plate without
forcing it. If the wheel turns
freely or without much effort, it
is too loose.

b. To tighten the wheels, rotate the
eccentric nut that connect to the
wheel. Use the open-end wrench
to rotate the nut slightly until the |
wheel is snug against the Z-axis.
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Fine-tuning
3. Adjust the tension of the X-carriage wheels.

a. Check the tension of the X-carriage wheels. Try to turn the
wheels behind the plate without forcing it. If the wheel turns
freely or without much effort, it is too loose.

b. To tighten the wheels, rotate the eccentric nut that connect to
the wheel. Use the open-end wrench to rotate the nut slightly
until the wheel is snug against the X-axis.

C. The hotend assembly and the belt should move left and right
without much effort, and there should have no front-and-back
wiggle or play.

g/

4. Check the tension of the belt driving the Y-axis (under the build
plate). The belt should be taut, with no slack or slop.

If the belt is loose:

a. Loosen the 4 bolts.

b. Holding the Y motor in-place.

c. Pull the motor with pulley away from the extrusion to tighten
the belt. Holding the belt taut, tight the 4 bolts.
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Fine-tuning

5. Check the tension of the belt driving the X-carriage. The belt should
be taut, with no slack or slop.

If the belt is loose:

a. Loosen the 2 bolts on the idler plate at the end of X-axis.
b. Pull the plate to tighten the belt. Holding the belt taut, tight
the 2 bolts.

6. Adjust the tension on the Titan Extruder with the screw shown in
the picture below if the filament doesn’t come out smoothly during
print.
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Adjusting the build plate

To build good parts, the build plate needs to be the same distance
away from the nozzle in all locations (approx.. Imm). This is about the
thickness of a single piece of A4 paper. You want to adjust the height
of the build plate so that you can barely slide the paper between the
nozzle and the build plate with only a little resistance.

1. Select Prepare -> Auto Home. This will move the nozzle to the
home position at the front left corner of the build plate.

2. Select Prepare -> Disable Steppers. This will allow you to move
the X-carriage and build plate by hand.

3. Tips: The Z-axis stepper motor is also disabled, and you don’t
want it to move at all. You should handle the printer gently
during the adjusting process. Keep it flat and move the X-car-
riage carefully.

4. Slide a piece of paper between the nozzle and the build plate.

5. Adjust each of the four thumbscrews under the bed until the
piece of paper slides, with just a bit of drag, in all locations on
the build plate.

6. Repeat the same process at least twice, because adjustment in
one corner will affect others.

7. You may need to make fine adjustments to the bed level when
you start printing. The first layer of the print will show whether
the distance between the nozzle and the build plate is correct.
You want it to be pushed into the build surface slightly to maxi-
mize surface area contact while still allowing good extrusion
flow.

a. You can try to carefully adjust the thumbscrews during
the first layer of the print while the plate is moving until
the distance between the nozzle and the build plate is
producing smooth extruded lines.

b. After you have fine-tuned the bed height during the first
layer, you may want to stop the print, clear the build
plate, and restart the print.
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Preparing slicing software

This printer works with most slicing/printing software like Simplify3D,
Cura, Repetier-Host, etc. But we will go in details for Repetier-Host
software and tell you how to set it up so that you can make your first
print. First, you can download the software from our website at:
http://www.tevo.cn/software-download.php

After installation is done and you start the software, you should get
the following screen:
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Now we have to setup our printer in the settings so that Repetier-Host
can connect to it and will know what size of the build area our printer
use. Open the Printer Settings window (click Conifg -> Printer
Settings).

First set Port to whatever port your mainboard use (if you are going to
print with USB connection, and you have to connect your printer to
your PC first.) Set Baud Rate to 250000 and DO NOT touch any other
settings in this tab.
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Preparing slicing software

Printer Settings
Printer: [TOANADO] -

Connection | Prnter | Bxtruder | Printer Shape | Scrpts | Advanced

Connector: Serial Conmection = Helo

ap

Plowt: COMZ0 b
Bawd Rate: 250000 -
Transfer Protocol: Autodeiact “

Fleset on Emergency Send emengency command and reconnect ~
Receive Cache Size: |E-3

Commurasation Timeou: [40 5]

[T Use Ping-Pong Communication (Send only after ok)

The printer ssettings always comeapond to the sslected printer at the lop. They
ane stored with evesy OK or apply. To create a new panter, just enter a new
printer name and press apply. The new printer stars with the |ast seftings

Click on Printer Shape tab, change the flowing values:
X Max - 150
Y Max - 150

Print Area Width - 150

Print Area Depth - 150
Print Area Height -150
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Preparing slicing software

| Printer Settings

Printer: Michelangelo - 'l‘ﬁ
Connection I Printer i Extruder = Printer Shape I Scripts | Advanced |
Printer Type: Classic Printer m
Home X Iﬂ Home " |ﬂ Home Z: |ﬂ
¥ Min ID ¥ Max I15-I} Bed Left: Iﬂl
¥ Min |B Y Max |15|} Bed Front: |D
Prirt Area Width: ]151} mm
Prirt Area Depth: |1 L1 mm
Prirt Area Height: I'I&I} mm
The min and max values define the possible range of extruder coordinates. These coordinates
can be negative and outside the print bed. Bed left front define the coordinates where the
printbed itself starts. By changing the min/max values you can even move the origin in the
center of the print bed, f supported by fimmware.
3 =
=
-
a E
(A : ¢ -
ok |[ _mek || cancel
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Preparing slicing software

| Printer Settings
Printer: Michelangelo T i
Connection ~ Printer I Extruder | Printer Shape | Scripts | Advanced |
Travel Feed Rate: i 30000 [mmi/min]
Z-Puis Feed Rate: |3’S{H} [mm./min]
Manual Extrusion Speed: |3 l25 [mm./s]
Manual Retraction Speed: |15|} [mm/s]
Default Extruder Temperature: 210 T
Default Heated Bed Temperature: |EH} o
¥ Check Extruder & Bed Temperature
[T Remove temperature requests from Log
Check every 3 seconds. L
Parlx Position: X |4]. Y: Iq} Z min: !31)5. [mm]
¥ Send ETAto printer display " Goto Park Posttion after Job./Kil
¥ Disable Extruder after Job/Kil W Disable Heated Bed after Job/Kil
¥ Disable Mators after Job/Kill W' Printer has 5D card
Add to comp. Printing Time |E- %1
Invert Direction in Controls for [T ¥-Auis [ ¥-Ais M zais T Flip ¥ and ¥
[ ok [[ o ]| cance |

Go to Printer tab, change the value according to the picture on the left.

Go to slicer tab, select Slic3r as slicer and click on Configuration.
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Preparing slicing software

S @ 4

Printer Settings.  Easy Mode

Objeot Flacement Slicer |I‘r:|r|t Previee I Murmal Comtrel | a1} Elrﬂ.l

D Slice with CuraEngine

Slicar: Eur-l!n‘;i.nt

Frint Configuration: efsalt
Adhesion Type: Eris
Qraali by 0.2 s

Support Typs None

Spuad:

Slow

Frint Spesd:
Duter Parinster Spasd;

Infill Speed:

Tafill Duapzity

Fazt
B0 mmfs
45 mafs
BD mafs

W Enable Cocling

Filament Settings:

it 1 Dafunlt

nformaseang vkt hetpd Swoaw ultrmaber com

CuaEngne = separabe. external program developed by Diawnd Braam. For mone

D AME @ dnte Sorcll E Clewr Log ﬁ] Copw
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Preparing slicing software

G slie3r

Rle Windaw Help
Lesad Cimeily. Carl+L
Export Conbg.. Cirl<E
Losd Config Bandle...
Export Conly Burelle_
Crick Shice... Cirl=ld
Gk Shice anad Save Az Carl+ A+
Repeat Last Quick Shee CielsShifal)
Shoe 1o V6. CirlsG
Repair £TL file...
Prefenenoes.. Carlle,
Chantt

Sk lapers:

aality (ilower dhcing)
Extra perimeters @ needed
Avoid crossing perimeters:
Deetect thir wadls:

Detect bridging perimeters:

Advanced

Seam position:
External perimeters first

[0z | mrem

a2 i o %

Tcp:. 3 = Boloms 3

BRORA

= [minimum)

On Slic3r window, go to File -> Load Config. (Loaded setting is for
general PLA filament printing).

Select and load Michelangelo.ini from SD card.

Rename print setting, filament, printer to Michelangelo and save.
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How to slice 3D object for SD print

Check the tension of the belt driving the X-carriage. The belt should
Click on Load, browse to location of the file, then choose Open. (or
you can just drag-and-drop the STL file onto Repeter-Host.)
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After the file is open up in 3D view, click on Slicer tab to go into slicing
page.

B RepeierHost V205 - tevo-logo
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How to slice 3D object for SD print

Select the correct Print Setting, Printer Settings, and Extruder type,
then click on Slice with Slic3r

@) Repetier-Host V205 - teve-logo
W anfiy Prner Tocls Help

Do Setings Gasy Mot
O Pacenet | 5ot | it P | B ot | 50|

D slice with Slic3r

QIHDO ODD 4]

59 Cop Pt St o Ovee

™ St spa
¥ Ensbe Cong

Sounls O Crmds ® Hos ® Warrgs ® b O XK ® Aol Cewlos (39 Cor
quired: 2236.3m (5.4cn3)
i e pach. Using an 5.3 pach: “C:\PROGRA-1\REEETI-1\SLic3e\"

B
Pri— ».uﬂ

After slicing, click on Save for SD Print to save the G-code file to the
SD card with file name of your choice. Then you can insert the card to
your printer and choose Print from SD to start printing.
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30 e | Terpersure Crve Obict Pacemer | Sicmr P17 07w | Wl Coted | 50Cord |
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‘.l., & Saveto File 5 Save for SD Print
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Layor Count 50
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How to flash firmware

To install firmware on your printer, you’ll need to download the following:

1. Arduino IDE (http://www.tevo.cn/software-download.php)

2. Firmware Source Code (You can get it from many ways, e.g. our
Facebook Page Files section, our Customer Service, or from
Marlin and Repetier directly.)

In this chapter, we’re going to use Marlin for demonstration.

Configuration

Firmware downloaded from our Facebook page or from our customer
service are pre-configured, you can use it without any modification.
To configure, you’ll need to edit two files: configuration.h and configu-
ration_adv.h. You can visit their website for explanations of the config-
uration file format and a synopsis of most of the options in these files.

Verify / Compile
To start the process, do the following steps:

1. Double-click Marlin.ino file to open it in Arduino IDE.

2. Select Arduino/Genuino Mega or Mega 2560 from Tools ->
Boards menu.

3. Select the serial (USB) port that your board is connected to in
Tools -> Serial Port menu.

4. Click the Verify/Compile button at the top of the window to make
sure there are no configuration errors. (Or you can click on Upload
button next to Verify/Compile if you’re using Marlin from our
Facebook page or our customer service).

5. Once all errors are fixed, proceed with the upload by clicking
Upload button. A blue or green LED on the board will flash rapidly
during this process.

Flash Your Board
To flash your board, do the following steps:
1. Ensure Marlin.ino is open in the Arduino IDE.

2. Select Arduino/Genuino Mega or Mega 2560 from Tools ->
Boards menu.

3. Select the serial (USB) port that your board is connected to in
Tools -> Serial Port menu.

4. Click on Upload button to begin flashing your controller board. A
blue or green LED on the board will flash rapidly during this
process.

That’s it! Now you’ve flashed firmware to your board, enjoy printing!
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TEVO After-Sales

Dear Customer,

Thank you for purchasing TEVO 3D printer. We are dedicated to
producing low price, hight quality 3D printers and hope you have as
much fun using it as we did creating it!

If you have any issue/questions regarding the contents in the Kkit,
please fill out a Service Ticket on our Support page.

http://support.tevoprinter.com

Creating a Service Ticket will serve as your official requests for TEVO
support. Our Customer Support Team will contact you within 48
hours.

SERVICE INFORMATION:

1. REPLACEMENT PARTS
11. TEVO products are covered under a Replacement Part Program
for a period of 12 months from the date of purchase.
1.2. Missing/Damaged/Defective Parts

1.21. Within 7 days of the delivery date, TEVO will replace any
parts free of charge including shipping fees.

1.2.2. After 7 days of the delivery date, TEVO will replace any
parts free of charge BUT the customer will be responsible
for shipping fees.

1.3. Customer Damaged Parts

1.31. The customer shall pay for the cost of the parts and the

shipping fees.

2. CARRIER LOSS, MISSING, DAMAGED, AND DEFECTIVE PARTS
2.1. Claims for lost or damaged shipments must be reported to the
carrier within the carrier’s claim window, the customer needs to
inform TEVO within 7 days of the delivery date.

211, For any parts lost or damaged during shipping, the
customer shall take photos or video and submit them when
filling out a Service Ticket. If a claim number was issued by
the carrier, please include the claim number when creating
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TEVO After-Sales

your Service Ticket (Report a Problem / Carrier Lost
Parts.)

2.1.2. Once the Carrier disupute is resolved, please provide TEVO
with all communications with the carrier. It is the customer’s
responsibility to keep TEVO up to date with ALL
communication with the carrier.

21.3. TEVO will work with the customer on replacing the parts in
the claim.

2.2.For Missing Parts, refer to section 1.2, the customer shall fill out
a Service Ticket (Report a Problem / Missing Parts.)
2.3.For Damaged Hardware Parts, refer to section 1.2, the customer

shall take photos or video and submit them when filling out a

Service Ticket (Report a Problem / Damaged Hardware Parts.)

2.4.For Defective Electronic Parts, refer to section 1.2, the customer

shall take photos or video and submit them when filling out a

Service Ticket (Report a Problem / Defective Electronic Parts.)

2.41.1f the part is the LCD Panel, Power Supply or Mainboard, the
customer shall ship the part back to TEVO and TEVO will
send a new part.

2.5.For parts damaged by the customer, refer to section 1.3, submit
a Service Ticket (Report a Problem / Customer Damaged
Parts.)

3. GENERAL SUPPORT
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For information and support on building and operating your TEVO
Michelangelo 3D printer, please visit the TEVO Michelangelo
Owners Group.

https://www.facebook.com/groups/TEVO.Michelangelo.Owners/
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